Systemvoraussetzungen

Grundvoraussetzung für die Nutzung von immonex Kickstart ist eine selbst-gehostete WordPress-Installation ab Version 4.6 (empfohlen: 5.1 oder höher). Eingeschränkte Installationen bei WordPress.com oder vergleichbaren Anbietern werden nicht unterstützt.

Webspace / Hosting-Paket

Datenimport & Energieskalen

Für den Import von OpenImmo-Immobiliendaten wird das Zusatzplugin immonex OpenImmo2WP ab Version 4.6 benötigt.

Kickstart unterstützt die automatisierte Einbidung von grafischen Energieskalen, die mit dem Plugin immonex Energy Scale Pro anhand der übermittelten Energieeffizenz-Daten generiert werden.

Energy Scale Pro Energieskalen

Aktuelle, kostenlose Versionen von OpenImmo2WP und Energy Scale Pro mit vollem Funktionsumfang für Test- und Entwicklungszwecke sowie passende OpenImmo-Demodaten sind unter immonex.dev verfügbar!